Excel (excelhelp)

Срочная помощь с Эксель (Excel)

Область консультирования

Работа с формулами Excel,
сводными таблицами, формулами массива.
Подключение к внешним источникам данных и их авто обновление с помощью надстройки Power Query
Визуализация отчетов, составление динамических графиков, таблиц

Образование

Время консультирования

в любое

Опыт

11 лет

Рассказать друзьям

Понравился эксперт? Порекомендуй друзьям в соцсетях.

За определенный период подсчет в Эксель делается через функцию СУММЕСЛИМН(диапазон суммирования; диапазон с датами;">=дата начала периода"; диапазон с датами;"<=дата окончания периода")
29.03.21
ответ эксперта
Если цифры добавляются в столбцы, то можно вот так:
=СРЗНАЧ(СМЕЩ(A1;0; СЧЁТ(B1:EU1)-3;1;4))
Диапазон B1:EU1 можете заменить на свой максимально возможный
26.03.21
ответ эксперта
Чтобы ответить на вопрос, нужно уточнение. Данные дополняются по строкам или столбцам?
26.03.21
ответ эксперта
У эксперта Excel (excelhelp) пока что нет блогов
Рейтинг: 49
0% положительных
4 ответов клиентам
0 лучших
от 200 до 200 руб.
стоимость консультации
10 минут
консультация длится
3 года 3 месяца эксперт на сайте
Заходил 2 года назад
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store