Рябит монитор после установки новой видеокарты и блока питания

Поставил в компьютер новый БП (ZALMAN 500ВТ, до этого стоял какой-то БП на 220ВТ), так же вставил видеокарту GEFORCE GT 630, после этого на мониторе появилась рябь (бегают прозрачные полосы по монитору сверху вниз, особенно видно на белом фоне), монитор старенький ЖК 17`, подключаю входами VGA-VGA.

Перепробовал уже все существующие методы: 

1)проверял надежность крепления видеокарты и всех проводов;

2)запускал комп. с интегрированной видеокарты,помехи пропадали, рябь появляется только при запуске со внешней видеокарты, при старой видеокарте и старом БП таких проблем не было;

3)проверял видеокарту на другом компе все работает нормально, но там монитор лучше LG 22`;

4)советовали менять розетки для монитора и системника, якобы есть заземление или что-то в этом роде — тоже не помогло;

5)ставил другой монитор 17` ничего не меняется — рябит так же.

Есть еще какие-то способы убрать эти «помехи»?



Дополнение автора от 03.06.13 21:27:33

Забыл изначально написать, что это тоже проверил, менял все допустимое разрешение, и весь диапазон чистоты, «помехи» меньше всего на 60 и 75, на 72 очень сильные, других частот нет

У меня есть несколько подозрений:

1) может ли мощный БП забирать много енергии, изза чего появляются эти полосы;

2)возможно такое, что монитор очень слабенький?

3) входа DVI сильно отличаются от VGA? может стоит купить шнур DVI-D — HDMI, или это не может быть причиной?

03.06.13
1 ответ

Ответы

постаьте ему частоту смены кадра (вертикальной синхронизации) более маленькую. Например 65

Сразу станет понятно, в этом ли дело.

03.06.13

Александр

Сейчас на сайте
Читать ответы

Глеб Черняк

Глеб Черняк
Эксперт месяца
Читать ответы

Виталий

Читать ответы
Посмотреть всех экспертов из раздела Технологии
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store