Здравствуйте, купил я новый БП снял старый, отсоединил все провода. Решил его немного протереть, после снял батарейку материнской платы (Плохо разбираюсь в компьютерах, может проблема в этом) протер

все вокруг неё, вставил обратно. Поставил новый БП, подключил все провода (24pin, 4pin ATX 12v, один для питания кулера и один для питания жёсткого диска) подключил БП к сети, нажал переключатель сзади светодиод на материнке загорелся. Нажал кнопку запуска, кулер на процессоре чуть двинулся и остановился, больше не двигался, не двигались, ни кулер видеокарты, ни кулер БП, только небольшой сдвиг кулера процессора. Последующие нажатия ничего не дают, ничего не двигается совсем, но если снова отключить от сети с помощью кнопки на БП, то также немного двигается кулер процессора и всё. Монитор не реагирует, пробовал вытаскивать батарейку на 8 секунд, на старом БП пробовал, также. Вытаскивал все устройства (видеокарту, оперативку) ноль реакции, спикер как молчал с самого первого запуска на новом БП так и молчит, но светодиод на материнке работает. Спасибо заранее за ответ
23.03.20
1 ответ

Ответы

Аслан — проверяйте все ли провода подключены.

Скорее всего нет питания на материнскую плату.

4 пиновый + 24+8 пиновые

23.03.20

Александр

300 р.
Сейчас на сайте
Читать ответы

Глеб Черняк

от 55 p.
Глеб Черняк
Эксперт месяца
Читать ответы

Виталий

от 500 p.
Читать ответы
Посмотреть всех экспертов из раздела Технологии
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store